TX200 cocking problem

Discussion in 'Air Arms' started by PaulD, Nov 9, 2012.

  1. PaulD

    PaulD I like Feinwerkbau's

    Joined:
    Apr 6, 2009
    Messages:
    833
    Location:
    Warrington N/W England
    Club:
    Tawd Vale FT&ARC
    Ive got a TX200 HC which has been faultless (until now ) I must admit i don't use the TX very much as i shoot FT with a PCP :eek: I put the rifle away in the gun safe a few months ago and it was working perfectly, my problem is when i **** the rifle pushing the bear trap lever in doesn't release the under lever? the only way to release it is by re-setting the safety to off then holding the under lever and pull the trigger which releases it partly then pushing the bear trap lever enables the under lever to be fully released. Obviously the rifle will now not fire! Ive removed the bear trap to see if it was catching but all seems in order there.
    Any ideas?
    P.s mine is a true left hand action with the loading port on the left, not sure that makes any difference but i thought i would mention it.
     
  2. aitchuk

    aitchuk Member

    Joined:
    Dec 20, 2008
    Messages:
    209
    Location:
    Sheffield
    Club:
    redfearns
    Hi it sounds like the piston is stuck in the compresion tube try holding in the bear trap
    and putting some preasure on the lever to return it to battery

    Aitch
     
  3. cozypom

    cozypom New Member

    Joined:
    Jan 24, 2012
    Messages:
    93
    Location:
    bideford
    Club:
    North Devon Airgunners
    tx200 cocking

    try cocking it fast and without releasing pressure on the spring press the bear trap lever to see if it then releases ... if so cold be sticky sears in the trigger ......
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice